You are here

Possible Bugs

Topic / Topic starter Replies Last postsort ascending
Normal topic Deaf node
by KD2EVR » Sat, 12/08/2018 - 21:27
6
by AE6XE
Mon, 12/10/2018 - 19:02
Normal topic NBM365
by N7JYS » Thu, 11/01/2018 - 18:16
5
by K6AH
Fri, 11/02/2018 - 00:57
Normal topic tcpdump package missing?
by N2MH » Tue, 10/30/2018 - 10:00
3
by AE6XE
Tue, 10/30/2018 - 21:53
Normal topic Nightly build installation error - "Invalid Mesh IP address"
by w6bi » Sat, 08/18/2018 - 17:27
8
by AE6XE
Mon, 10/22/2018 - 11:39
Normal topic Occasional DNS resolution/broadcast failures (?) in new release.
by w6bi » Fri, 09/28/2018 - 20:22
13
by AE6XE
Sat, 09/29/2018 - 16:40
Normal topic Build 283 VLAN issue?
by w6bi » Thu, 09/20/2018 - 21:22
4
by k1ky
Fri, 09/21/2018 - 14:17
Normal topic Not exactly a bug
by w6bi » Fri, 09/07/2018 - 15:05
3
by w6bi
Fri, 09/07/2018 - 20:43
Normal topic Hostname displays as IP address on DtD link - nightly build
by w6bi » Wed, 07/11/2018 - 13:32
1
by w6bi
Sat, 07/21/2018 - 20:32
Normal topic Devices change Node Type
by ac7r » Fri, 03/30/2018 - 01:42
7
by ac7r
Mon, 04/09/2018 - 13:10
Normal topic Routes computed incorrectly
by N5EG » Mon, 04/02/2018 - 16:39
12
by N5EG
Sun, 04/08/2018 - 10:10
Normal topic 3.16.1.1 Instability
by kc0wkp » Sat, 03/10/2018 - 11:21
9
by kc0wkp
Fri, 03/16/2018 - 21:29
Normal topic Node Type field missing in setup page
by KD9FRS » Wed, 01/31/2018 - 22:14
2
by KD9FRS
Sat, 02/03/2018 - 09:36
Normal topic U-boot still reports BAD/GOOD after downgrade 5.6.11 - 5.5.11
by nc8q » Tue, 11/07/2017 - 15:03
4
by AE6XE
Thu, 11/09/2017 - 18:19
Normal topic Nameservice after Tactical name addition/change
by AA7AU » Mon, 11/06/2017 - 15:05
12
by AE6XE
Wed, 11/08/2017 - 17:08
Normal topic Stuck in upgrade mode after reboot
by w6bi » Sun, 09/17/2017 - 14:39
2
by WU2S
Sun, 09/17/2017 - 19:44
Normal topic PowerBeam identified as NanoStation on map with 3.17.1.0RC1
by k0tan » Thu, 08/24/2017 - 10:41
2
by K5DLQ
Fri, 09/15/2017 - 00:39
Normal topic Nodes "going to sleep"
by w6bi » Tue, 08/29/2017 - 18:19
4
by w6bi
Wed, 08/30/2017 - 18:12
Normal topic Iperfspeed and 3.17.1.0RC1?
by w6bi » Fri, 08/11/2017 - 23:15
1
by KG6JEI
Sun, 08/13/2017 - 18:16
Normal topic Mystery Mac address on Wi-Fi scan
by kk6fut » Tue, 08/08/2017 - 18:57
2
by kk6fut
Tue, 08/08/2017 - 19:39
Normal topic NLQ is 0% via DTD connection
by WD6EBY » Thu, 06/22/2017 - 00:48
13
by K5DLQ
Fri, 06/23/2017 - 20:57
Normal topic DHCP Reservation issues
by WD6EBY » Mon, 06/12/2017 - 17:04
6
by AE6XE
Thu, 06/22/2017 - 23:28
Normal topic DHCP doesn't work on 4th local computer.
by K7WWP » Sat, 06/17/2017 - 17:04
2
by K7WWP
Sat, 06/17/2017 - 17:30
Normal topic Bug Report
by N2MH » Mon, 04/24/2017 - 20:04
7
by w6abj
Tue, 04/25/2017 - 13:40
Normal topic Block Known Encryption
by Ai6bx » Fri, 09/09/2016 - 23:53
9
by AE6XE
Thu, 04/20/2017 - 21:32
Normal topic more OLSR restarts
by kg6wxc » Wed, 03/22/2017 - 02:16
5
by K5DLQ
Thu, 03/23/2017 - 12:07
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer