You are here

Missing channel -1(2.402), -2(2.397)

8 posts / 0 new
Last post
WH6GAK
Missing channel -1(2.402), -2(2.397)

I have a mikrotik basebox 2
I updated the firmware to 3.20.3.1
I can login the AREDN mesh OS with no problem
I  have updated the node name, description, password, and location
When I try to set the channel only 2.412-2.484 are available.
What did I do wrong?
How do I access the non shared HAM band channels?

KD1HA
KD1HA's picture
I see that no one replied

I see that no one replied over the last few days. I would try a nightly build unless anyone else has a better idea but before you do I would post a support file for the team to look at. 

Denis

WH6GAK
Latest nightly build

I tried the latest nightly build (1866-bf944df). Unfortunately it did not help. I appreciate the help troubleshooting, thanks.

K6CCC
K6CCC's picture
I am seeing a couple odd things.

I am seeing a couple odd things.  You are also seeing channels 12-14.  When I look at either of my Mikrotik nodes that have 2 GHz, I am seeing channels -2 - 11 and my dropdown shows the channel number with the frequency in parenthesis.  You are seeing a different frequency range and don't show the channel number

Image Attachments: 
AE6XE
AE6XE's picture
Please download the support

Please download the support data file, link at bottom of Admim page.   This appears to be an issue in recognizing the device model.

Joe AE6XE

WH6GAK
Support file

Support file attached.

WH6GAK
Latest nightly build

I just updated to the latest nightly build (1866-bf944df) and got the same results. Attached is the current support data.

WH6GAK
Support file

Support file attached.

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer