You are here

AirRouter HP Help

3 posts / 0 new
Last post
N4RT
N4RT's picture
AirRouter HP Help

OK, I just got an AirRouter HP and tried to upload the 3.16.1.0 firmware.  Checked first with the AREDN U-boot Test and got "Good/Good" since it was running AirOS ver 5.5.6.

Upload went well until it rebooted and now I cannot get to localnode:8080.  I have "Obtain IP address automatically" checked in the TCP/IP properties screen.  I have rebooted both PC and AirRouter but its not talking.

The software load instructions on this website seem to be written for a nanostation or the like since in the TFTP recovery section it talks about waiting for the Red Link 1 LED to start blinking and I don't have that on the AirRouter.  So, how do I get this thing in the "recovery" mode and reload the firmware?  I haven't tried any TFTP actions yet because the instructions don't appear to work for the AirRouter.

Are there different instructions somewhere that I missed that apply to the AirRouters only?

Any help would be appreciated.

Thanks & 73,

Ron N4RT
Bromley, AL

KG6JEI
Same instructions, just the

Same instructions, just the LED's are different on it, and the other note is make sure your plugged into lan port 1-3 (lan port 4 is for DTDLink only and the WAN port where the power is fed is for internet/wan only)

N4RT
N4RT's picture
Cockpit Error! Problem Fixed!

Thanks for that reminder about the LAN ports... that was exactly my problem!  As my luck goes, I had picked port 4 to connect up my PC and, naturally, it didn't work... duh!  Put the PC in port 1 and everything's good.  Thanks for the help and the reminder about those ports.

73,

Ron

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer