You are here

TP Link CPE710 setup problems

13 posts / 0 new
Last post
K8HMF
TP Link CPE710 setup problems
I am trying to get a demo AREDN network setup here in Central Florida. I had hoped to get this operational for demo on Field day. I setup a system about five years ago but couldn't get much interest going. I didn't have any big problems in flashing the nodes and had  IP phone and HD PTZ camera links. I have been struggling for the past month in getting nodes to flash. I was able to get a pair of TP Link CPE210 nodes flashed via the PHAROS application. I have tried this on the CPE710 but it gives an unsupportred hardware error. I have also tried PXE but it doesn't load the BIN file. I realize that I am now 80 years of age and do make mistakes but I don't recall the setup procedure being as complicate as it was. 

The CPE710 nodes are version 2.6. Is this my problem? Any help would be greatly appreciated TNX es 73, Dave
WT0F
While I don't have any
While I don't have any answers on trying to load firmware on any of the TP-Link devices, I did see your reference to central Florida. There are a number of us that are working towards AREDN implementations in Florida. Please shoot me an email (wt0f at arrl.net) if you want a tunnel into the efforts.

73
Gerard, WTØF

 
K8HMF
Tunnel
Thanks Gerard I will do that. 73!
nc8q
nc8q's picture
I did see your reference to central Florida.
Gerard, et all:

In the last month there have been several posts from or about central Florida.
Perhaps it is a good time to request a Reginal:Florida Forum space?
I have 2 tunnels to South Florida. Perhaps you folks could link up and 
I could drop out.

73, Chuck

 
WT0F
Yes and I posted on that
Yes and I posted on that thread to the gentleman that was inquiring about a tunnel. He now has a tunnel through my primary node. But there was no contact information for the node owners in South Florida. I would be happy to contact them to discuss, but have no way of knowing who to contact.

Concerning a regional Florida forum. That would be great and I originally was looking for one. Unfortunately, I have found nothing concerning a process to request a new forum space and I have no idea who holds the magic keys to make it happen. Do you have any references to the process?

Gerard, WTØF

 
nc8q
nc8q's picture
Florida: regional forum, regional folks
Florida folks:
Gerard WT0F DeLand
Paul KG4UMC Brooksville
A K9AJE Parkland
Paul K9PSL Davie
others?

A Florida forum region has been requested.

OBTW, I have achieved a solo ascent of Mount Dora.

73, Chuck


 
WT0F
Thank you for the information
Thank you for the information. I will attempt to contact K9AJE and K9PSL.

Also thank you for coordinating the request for the Florida forum.

Solo ascent of Mount Dora? All 25 feet? :-)

73
Gerard, WTØF

 
K7EOK
Back to the CPE710 ... I have
Back to the CPE710 ... I have a CPE510 and a CPE210 both about the same age.  The CPE510 upgraded just fine to 3.23.4.0 but the CPE210 became a brick and I had to go to first install and redo from scratch back to the previous software (3.22.12.0?).  I put a sticker on the CPE210 (DO NOT UPGRADE) and all is well enough.

Ed K7EOK
 
w6bi
w6bi's picture
CPE 210
Ed, my CPE 210 v 1.0 has been through pretty much every upgrade since I purchased it in 2015 or 2016 and is now running a nightly build from a few nights ago.  Don't give up on it!  smiley

73
Orv W6BI
 
nc8q
nc8q's picture
The CPE710 nodes are version 2.6. Is this my problem? Any help w

The CPE710 nodes are version 2.6. Is this my problem? Any help would be greatly appreciated TNX es 73, Dave

Reply to post #1:
The current stable 3.23.4.0 supports the CPE710 v1.
Yesterday's nightly, 202306-26 supports the CPQ710 v1.
If you have a CPQ710 v2.6, it may not, yet, be supported.

73, Chuck


 

KD9PCD
I also have a v2.6 that will
I also have a v2.6 that will not accept the AREDN firmware. That seems to be the problem.

KD9PCD
K7EOK
Not giving up on the CPE210

Hi Orv,
Not giving up on the CPE210, just content it works as is.  I only bought it so if there is a reason to need to send a 2.4 signal to connect a hAP wirelessly I can put it into the system.  Now that the hAP can do mesh on 5 gig I'm not sure it will see power up for a while.

I just commented because in the current moment we have to be flexible.  I hope the MikroTik issue about not being able to downgrade the factory firmware to get WISP and mesh loaded gets figured out ... that sounds like a really big issue going forward.  Here in Oregon we are contemplating some large expansions that will require buying a lot of new equipment in six to nine months time from now, and we need to know what we will purchase then will work.

Ed
 

w6bi
w6bi's picture
Mikrotik software downgrading
The downgrade procedure for Mikrotik RouterOS does in fact work.   To clarify the process, the following was very recently added to the Mikrotik First Install Process:

Download the ARM version (routeros-arm) for devices that use the ipq40xx AREDN® firmware, and the MIPSBE version (routeros-mipsbe) for other AREDN® devices.

Hope this helps

Orv W6BI

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer