You are here

How to get the factory firmware on Mikrotic Router

11 posts / 0 new
Last post
OE5WSE
How to get the factory firmware on Mikrotic Router

I need to reset the mikrotic hap lite to the orginal firmware. at the moment there ist the aredn firmware installed, but i need the router as an normal wlan router.
How can i flash it with windows and which firmware i need.

K6CCC
K6CCC's picture
Netinstall

Use the Mikrotik Netinstall procedure.
https://wiki.mikrotik.com/wiki/Manual:Netinstall
 

OE5WSE
I did it, now the router will

I did it, now the router will not work again........2 times the same result - no possibiltity to come to the router setting - and no dhcp....

K6CCC
K6CCC's picture
I have never used NetInstall

I have never used NetInstall (never needed to), but reading the Mikrotik forum, many people have reported that it is often picky.  Many people reported having to try several times.  Make sure you are exactly following the directions.  As I understand it, the whole purpose of NetInstall is to recover a router that has become corrupted and reload the Mikrotik firmware - over writing anything else that is there.  Common recommendation is to use NetInstall if someone has hacked your router and installed bad scripts, etc.

OE5WSE
after the process of

after the process of netinstall, it told me installation successful- but if i start the router again-nothing happen, no ip or anything else - led lights of the connected ports a blinking. 

K6CCC
K6CCC's picture
Which port?

I assume you have your PC set to DHCP and it is plugged into one of the ports on the hAP.  And if I understand you correctly, the status light for the port you are plugged into lights and is blinking.  Correct?  Which port?  Assuming that the hAP when loaded with a default install of RouterOS behaves like most other Mikrotik routers, it will behave pretty much like a typical home router.  Port 1 is expecting to connect to your internet modem and is looking for a DHCP address from the modem or the ISP.  Ports 2 - 5 are the typical LAN ports and the router should operate as a DHCP server on the 192.168.88.x subnet (with the router LAN side being 192.168.88.1).
 

OE5WSE
unfortunately the router is

unfortunately the router is not working as an dhcp server and so i get no adress for the pc 

K5DLQ
K5DLQ's picture
have you tried configuring

have you tried configuring your PC with a static address (ie.  192.168.88.5)??
 

OE5WSE
yes

yes

OE5WSE
i found the solution - after

i found the solution - after connected the router to netinstall it has to be restated, then it works - thx for your tips

W4DCE
W4DCE's picture
NetInstall

I reflashed from AREDN to the latest Routerboard package and found these instructions helpful:  http://alduras.com/wp/mikrotik-netinstall-failures-avoid/

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer