You are here

hAP-Lite Won't load Tunnel Client

6 posts / 0 new
Last post
KE6GYD
KE6GYD's picture
hAP-Lite Won't load Tunnel Client

Just flashed to AREDN an hAP-Lite to the 1769-afb18b3 Nightly Build. 

-MESH RF disabled
-LAN Access Point enabled on 2 GHz
-No other Basic Setup boxes are checked
-No other packages are loaded. 
-Have WAN port connected to my home router and PC to port 2. 
-Have internet access to PC. 
-Localnode:8080 bring's up the hAP in web browser.  
-Tried to load the Tunnel Client and get "Error: Package Install Failed"  
-Tried rebooting hAP.  Same result.

First time attempting to deal with tunnels.  This device will be a client.  Another will be the server.
Any help would be appreciated.

Thanks
Bob
KE6GYD
 

K6CCC
K6CCC's picture
WAN settings?

On the basic setup page, how do you have the WAN section set?
If it's set to DHCP, is the router showing that the hAP has gotten an IP address?
 

KE6GYD
KE6GYD's picture
hAP Tunnel issue solved and Yes.

Yes, it was set to DHCP and I had internet access to the WAN port and my PC was connected to LAN port and getting internet via the hAP.

But all is well now with updating to the 1819 (newer) Nightly build as suggested and the package loaded.
73
Bob

nc8q
nc8q's picture
hAP-Lite Won't load Tunnel Client

The tunnel app can only be installed on current stable or current nightly build.
You have nb 1769. The current nightly is 1813.
Update to nb 1813, then install tunnel before the next nightly build is released.
Hope this helps.

Chuck

KE6GYD
KE6GYD's picture
Thanks-Issue Solved

Updated to the nightly build that just came out last night 1819 and client loaded.  Have not tried to setup tunnel yet, but we're making progress.

Do I recall hearing that the devices at both ends of the tunnel (server and client) must use the same release/nightly build?

Thanks
Bob

nc8q
nc8q's picture
tunnel (server and client) must use the same release-not!

I thought I read that too!
I am running 1803.
I have tunnel neighbors running:, 3.20.3.1, 1819, 3.18.9.0, 960, 3.16.1.1.
The ETX value for tunnels were reduced from 1.0 to 0.1, I think, on the recent NBs.
Maybe on 3.20.3.1 too.

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer