You are here

New setup in Dixon?

6 posts / 0 new
Last post
KB9MTD
New setup in Dixon?

Greetings! It appears as if AREDN in Illinois and elsewhere in the U.S. is a dying thing. Except in TX and TN! I just ordered a pair of TP Link CPE210's to give the network a test.

I'm attempting to set up a Lee County network with multiple AP's. I'm soliciting any help that others can provide and assist with!

If you would like to help or have valuable information that would help a beginner I'm all ears!

So far along with the TP Link I'll also be trying to load the software on a raspberry pi or multiples depending on need.

Don't hesitate to contact if you'd like to join in or would like to assist somehow.

DE KB9MTD Aaron Webb Dixon

K6AH
K6AH's picture
Hardly dying...

AREDN is growing in most areas of the country.  Are you having trouble with the maps?

Andre
 

KB9MTD
Andre,

Andre,

I hope this is the fact!  I'm all in for AREDN and super excited to get something going up here. Received the CPE210's today. I'm currently scouring the forums for advice on where to start.

I've no problems with the maps but in my area the closest is in Madison,WI to the north and  Bloomington, IL to the south. Both HUGE hops!! I'll have to read up more on tunneling but right now my focus is on loading the correct software and trying not to brick these things. 

I'm sure the whole network will sell in the local area due to "some" hams being tech savvy but not others.  I'll likely solicit tower and power access to others that are not savvy to it to be able to accomplish the goal of covering the county.  These are big dreams but I'm sure if we can get ours up and produce results others to each cardinal direction will be sold on the usefulness of the network.  I just think that this area is in a time lag and most don't reach out to anything other than the guys on HF. 

We'll see what happens!! Again super stoked about the possibilities!

Aaron
 

K6AH
K6AH's picture
That's great Aaron.  Keep us

That's great Aaron.  Keep us posted and don't be afraid to ask for specific help.

Andre

KB9MTD
I have one node up! It's a

I have one node up! It's a bit of a learning experience but its up. Now to get the others and to get them to show on the map.

KB9MTD
I've both nodes up but cannot

I've both nodes up but cannot find or figure out connecting the node to the WAN.

I've connected one to a Cisco POE switch attempting to route traffic through but to no avail.

Am I missing something? Looking over something?

Mind pointing me in the right direction if possible?

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer